개인 자료란 (JE)

  서버 커뮤니티


Profile 피어 정품인증자

xphere07 c3ea982b498a411abce2ea58d83587bf

Profile

강좌 자바 에디션(JE) 모드 기초

마인크래프트 1.15.2 이하의 Fabric 및 Forge에서 OptiFine 실행하기

2020.10.18 조회 수 12875 추천 수 2
장르 (모드) 최적화 
게임버전 1.14.x, 1.15.x 
모드로더 패브릭 

※ 1.16 이상 및 최신 버전은 이곳을 참조해주세요!


마인크래프트 1.15.2 이하의 Fabric 및 Forge에서 OptiFine을 실행하는 방법입니다. 유용하게 사용해 주시면 감사하겠습니다^^


방법:


Fabric 

※ Fabric을 설치하는 방법은 이곳을 참조해주세요.

1. Fabric을 설치한다. 그리고 반드시 한 번 실행시켜준다.

2. Fabric API(대부분의 Fabric 모드는 모두들 알다시피 이 API를 반드시 필요로 합니다)를 모드 디렉터리 안에 넣는다.

3. optifine.net/downloadsOptiFine을 다운로드한 다음 모드 디렉터리 안에 넣는다.

4. 모두 완료되었으면 Fabric을 실행한다.


Forge

※ Forge을 설치하는 방법은 이곳을 참조해주세요.

 1. Forge를 설치한다(가급적 최신 버전으로 해주시는 게 좋습니다). 그리고 반드시 한 번 실행시켜준다.

2. Fabric의 3번과 동일.

3. Fabric처럼 curseforge.com/minecraft/mc-mods/optiforge/files로 들어가서 *OptiForge를 다운로드한 다음 모드 디렉터리 안에 넣는다.

4. 모두 완료되었으면 Forge를 실행한다.


추가) Forge용 OptiFine에서 충돌이 발생한 경우, OptiFine 모드 파일을 모드 디렉터리 바깥으로 빼내신 다음 파일을 실행하여 설치를 진행하신 다음, 마인크래프트 런처 프로필에 OptiFine 단독 프로필이 적용된 것을 확인하셨다면 그대로 OptiForge만 내장되어 있는 상태로 Forge를 실행하여 주시기 바랍니다.


참고: 겉으로는 옵티파인이 적용되지 않은 것처럼 보이지만 메인 화면 좌측 하단을 보시거나 설정에 들어가면 적용되어 있는 것을 확인할 수 있으며 FPS 상승, 최적화 상세 설정, 텍스처 연결 및 셰이더 등과 같은 모든 기능은 정상적으로 동작합니다!


끝. 참 쉽죠?


*OptiForge는 옵티파인과 포지가 서로 호환되게 해주는 모드입니다. 이것 외에는 영향을 미치지 않습니다.

11개의 댓글

햇님온라인
2020.10.30

유용한 강의 감사합니다!

순랄
2021.01.09

4번이 뭔소리죠 좀 더 풀어주십쇼

피어
2021.01.11
@순랄

죄송합니다;; 문제를 확인하고 해당 항목을 더 간단한 방법으로 변경하였습니다.

에이소닉
2021.01.10

이 과정을 하니 실행이 되는데 포지 버전이 맞지 않는것 같습니다

수정: 포지를 최신 버전으로 바꾸니 잘 됩니다!

감사합니다!

이제 월드에딧으로 월드 터뜨릴수 있겠군 ㅎㅎㅎㅎ

ㅣ대천사ㅣ
2021.01.26

항상 옵티파인과 포지를 따로 쓰느라 불편했었는데 감사합니다~

스카이블루
2021.09.18

들어가면 예상치 못한 충돌이 일어났다고 안된다고 하네요...

포지를 최실걸로 해도 안되영...

피어
2021.09.25
@스카이블루

반드시 포지를 사용해야 되지 않는 경우 패브릭의 사용을 권장드립니다만, 옵티파인 파일을 그대로 모드 폴더에 복사하는 것이 아니라 다운로드 폴더에서 파일을 연 다음 옵티파인을 일반 설치하여 마인크래프트 런처 프로필에 추가되신 것을 확인하신 뒤, 포지 모드 폴더 내부에는 OptiForge만 내장하여 사용하는 방법이 있습니다.
제가 개인적으로 패브릭만 사용하다 보니 포지 관련 문제에 대하여 알려드리는 데 소홀했던 것 같습니다. 죄송합니당 ㅠㅠ

정배드로
2021.11.21

저기 optifabric랑 optifine을 mods에 넣어도 충돌일어나요.

피어
2021.11.22
@정배드로

링크를 최신으로 변경했습니다. 두 모드를 모두 다시 다운로드하여 최신 버전으로 다시 시도하시길 바랍니다.

panso
2022.04.23

옵티 패브릭 하라는데로 했는데

Incompatible mod set!

net.fabricmc.loader.impl.FormattedException: Mod resolution encountered an incompatible mod set!

A potential solution has been determined:

- Replace mod 'Fabric Loader' (fabricloader) 0.13.3 with any version between 0.10.5 (inclusive) and 0.12 (exclusive).

Unmet dependency listing:

- Mod 'OptiFabric' (optifabric) 1.11.9 requires any version between 0.8.0 (inclusive) and 0.12 (exclusive) of mod 'Fabric Loader' (fabricloader), but only the wrong version is present: 0.13.3!

at net.fabricmc.loader.impl.FabricLoaderImpl.load(FabricLoaderImpl.java:190)

at net.fabricmc.loader.impl.launch.knot.Knot.init(Knot.java:142)

at net.fabricmc.loader.impl.launch.knot.Knot.launch(Knot.java:71)

at net.fabricmc.loader.impl.launch.knot.KnotClient.main(KnotClient.java:23)

라고 떠요

어떻게 해야하죠?

피어
2022.04.23
@panso

이전 버전의 Minecraft를 사용하더라도 OptiFabric은 최신 버전으로 설치해야 합니다.

뉴스 및 창작물
/files/thumbnails/820/314/003/262x150.crop.jpg?20220924200634

소식

마인크래프트 엣지 테마 출시 4

Dalsu

2022-09-24

3

/files/thumbnails/261/314/003/262x150.crop.jpg?20220923005953

업데이트

마인크래프트 베드락 에디션 1.19.30 업데이트

Dalsu

2022-09-23

0

/files/thumbnails/247/314/003/262x150.crop.jpg?20220923000128

업데이트

마인크래프트 프리뷰 및 베타 1.19.40.22 업데이트

Dalsu

2022-09-22

0

/files/thumbnails/209/314/003/262x150.crop.jpg?20220922230227

소식

마인크래프트, BBC Earth와 콜라보 컨텐츠 출시

Dalsu

2022-09-22

1

/files/thumbnails/739/313/003/262x150.crop.jpg?20220922115810

건축

멀티서버 수작업 건축 입니다. 이쁘게 봐주세욥..! [1탄] 6

KimVictor

2022-09-22

2

/files/thumbnails/672/310/003/262x150.crop.jpg?20220917074535

소식

PC용 마인크래프트 자바와 베드락 모두 소유한 사람에게 바닐라 망토 지급 5

마리오군

2022-09-17

1

/files/thumbnails/847/309/003/262x150.crop.jpg?20220923000544

업데이트

마인크래프트 프리뷰 및 베타 1.19.40.21 업데이트

Dalsu

2022-09-15

0

/files/thumbnails/402/308/003/262x150.crop.jpg?20220914010723

업데이트

마인크래프트 프리뷰 및 베타 1.19.40.20 업데이트

Dalsu

2022-09-14

0