개인 자료란 (JE)

  서버 커뮤니티


Profile 프리루트 한마포 운영자

_FreeRoute_ 3bfdc013ee404a289b456efb141df84f

Profile

자료 공통 리뷰, 강좌 기초

자바 다운로드 및 설치 방법 (구버전부터 최신버전까지)

2021.08.02 조회 수 10488 추천 수 0


       개요


마인크래프트 런처에는 기본적으로 자바가 내장되어있지만 이외에 추가적으로 모드 같은 자료를 이용해야되거나

멀티플레이 서버를 열어야 되는 상황에서는 컴퓨터에 자바가 반드시 설치가 되어 있어야 합니다.

해당 게시글에서는 자바의 버전별 다운로드와 설치 방법을 안내합니다.




       자바 최신버전 설치하기 (자바 17)



개발사 오라클에서 자바를 배포하고 있는 공식 사이트로 들어가줍니다.

보시면 자바 17 다운로드 (Java SE Development Kit 17.0.1 downloads) 항목이 있고 바로 아래에

빨간 박스로 표시해놓은 운영체제를 선택하는 항목이 있습니다. 윈도우 사용하시는 분들은 Windows 항목을 눌러줍니다.



x64 Installer 항목의 다운로드 링크를 눌러 자바 설치파일을 다운로드 받아줍니다.

다른 운영체제의 경우에도, 인스톨러(Installer) 항목을 눌러 파일을 다운로드 받아주시면 됩니다.



다운받아준 설치 파일을 실행시켜 자바를 설치해주시면 됩니다. 끝!



이외에 자바 11, 8 버전 같은 구버전을 설치하고 싶으시다면 페이지를 아래로 내려보면 다음과 같이 안내란이 있습니다.

빨간 박스로 표시해놓은 곳에서 설치를 희망하시는 자바 버전을 선택하시고,

파란 박스로 표시해놓은 곳에서 자신의 운영체제를 선택, 인스톨러(Installer) 항목의 다운로드 링크를 누르시면 됩니다.





       자바 구버전 설치하기 (자바 16 ~ 8)


이외에 17 이전 버전의 자바를 설치하고자 할 경우에는 자바 아카이브를 통해 원하는 버전을 선택해 설치하실 수 있습니다.

해당 링크로 들어가신 뒤, 화면 중앙 우측에 자바 SE 다운로드(Java SE downloads) 목록에서 희망하시는 자바 버전을 선택, 

자신의 운영체제에 맞는 파일을 다운받으시면 됩니다. 보통은 윈도우 64비트 인스톨러겠죠! (Windows x64 Installer)


7개의 댓글

1.17 버전 부터는 자바 16 이 지원되지 않나요?

피어
2021.09.02
@마크사랑해요0355

1.16까지는 Java SE 8을, 1.17은 Java SE 16을, 1.18은 Java SE 17을 지원합니다.

bubbline
2021.09.27

자바 16을 깔고 실행해봤는데 자바 15 까지만 가능하다고 해서 자바 8을 설치 할려는데 설치가 안됩니다 알려주세요 선생님

laudis
2022.01.12

1.15.X 버전을 사용하려면 자바 몇을 설치해야 하나요?

프리루트
2022.01.13
@laudis

보통 자바 8~14입니다

lHarul
2022.03.17

자바를 성곡적으로 설치했다고 하는데 옵티파인 같은 모드들이 자바로 연결이 되지 않는데 해결 방법이 없을까요??ㅜㅜ

프리루트
2022.03.18
@lHarul

https://www.koreaminecraft.net/mod/2804699

해당 옵티파인 글에서 본문 하단에 다운로드 부분에 자바픽스 프로그램을 다운받으셔서 한번 실행시키시면 됩니다 :)