개인 자료란 (JE)

  서버 커뮤니티


Profile Inspector 정품인증자

UED_Inspector a294475e9f594acc95e1ea69337111f9

Profile

커뮤니티 한마포 질문 포럼 모드

1.18.1 모드를 1.18에 써도 되나요?

2022.05.29 조회 수 49 추천 수 0
게임버전 (JE) 1.18, 1.18.1 
게임버전 (BE) 관련없음 
스크립트 이해도 입문자(아무것도 몰라요) 

원래 1.18.1을 쓰고 있었는데 1.18의 시드 하나가 너무 좋아서 

1.18.1에 적용했는데 완전 다른 월드가 나오네요... 그래서 1.18로 바꿀려고 하는데

기존 버전 모드들을 1.18에 넣어서 써도 문제가 없을까요?...


1개의 댓글

프리루트
2022.05.29

근데 모드면 보통 1.18.1 버전용으로 나와있으면 1.18 버전용도 있지 않나유?
모드는 가급적이면 버전 맞춰서 쓰는게 좋아요