개인 자료란 (JE)

  서버 커뮤니티


Profile 어쨋든간 대표칭호 없음
Profile

커뮤니티 한마포 질문 포럼 그외의 질문

낮은 버전 서버 여는거

2022.05.24 조회 수 71 추천 수 1
게임버전 (JE) 관련없음 
게임버전 (BE) 관련없음 

제가 서버 1.16.1로 열려고 하는데 버킷파일을 다운받아서 서버를 열려고하면 자바 14미만만 가능하다고 하는데

다운그레이드해야돼나요?



5개의 댓글

코코냐
2022.05.24

완벽하게 이해하셨군요

어쨋든간
2022.05.24
@코코냐

아.. 다운그레이드말곤 방법이 없는거군요

qsef1256
2022.05.25

14 "이상" 아닐까요...

 

14 이상인데도 그러면 환경변수 확인해보세요

피어
2022.05.25

반드시 1.16.1로만 열어야 하는 이유가 없다면 1.16.5나 기타 버전으로 여는 것도 추천드립니다.

위드커피
2022.05.26

자바 포터블버전 받으시고 배치파일에 아래 구문처럼 추가해 주시면 버전별로 사용하시기 편하실거에요

 

set mainfolder=%CD%

set JAVA_HOME=%mainfolder%\Java1.1.8