개인 자료란 (JE)

  서버 커뮤니티


Profile 보빈이 대표칭호 없음
Profile

커뮤니티 한마포 질문 포럼 스크립트

스크립트 적용 오류

2022.05.23 조회 수 35 추천 수 0
게임버전 (JE) 1.18.1, 1.18.2 
게임버전 (BE) 관련없음 
스크립트 이해도 초보자(스크립트 구성요소나 기본문법은 알아요) 
스크립트 버전 2.6 

1.      1 .18.x 버젼에서  2.6 skript 플러그인이 작동하지 않습니다. 왜 그런것일까요?



2. 페이버서버와 관련하여, 페이퍼 버킷으로 서버를 열면 스크립트 플러그인이 작동할까요?


2개의 댓글

qsef1256
2022.05.23

1. 2.6.2 버전으로 업데이트하세요. 2.6 버전은 1.18.2 지원 안 합니다.

 

2. 관계 없습니다

보빈이
2022.05.25
@qsef1256

알겠습니다. 감사합니다.!